Exchange System Requirements

Supported Exchange versions (English version):

      Exchange 2007, SP3

      Exchange 2007, SP2

      Exchange 2003, SP2

      Exchange 2000, SP3 Rollup 1

 

Note: Exchange 2007 is supported by GO!NotifyLink Enterprise Server, however, Super User/Administrator Access is not supported by Exchange 2007.