FirstClass System Requirements

Supported FirstClass version (English version):

      FirstClass 11, SP3

      FirstClass 11

      FirstClass 10

Note:  FirstClass Synchronization Services, which contain SyncML, must be running since GO!NotifyLink PIM synchronization is done via SyncML.