Mirapoint System Requirements

Supported Mirapoint versions (English version):

      Mirapoint Message Server 4.4.4 (supported with GO!NotifyLink v4.10)

      Mirapoint Message Server 4.3.3

      Mirapoint Message Server 4.3.2

      Mirapoint Message Server 4.3.1

      Mirapoint Message Server 4.2.3

      Mirapoint Message Server 4.2.2

      Mirapoint Message Server 4.1.10

      Mirapoint Message Server 4.1.9

 

NOTE:  Mirapoint Message Server should be configured to operate in the Server Mode, rather than the Email Mode in order to process meeting invitations to successfully.