Oracle Communications Unified Communications Suite Requirements

(Formerly Sun Java Systems Communication Suite or Sun JCS)

 

Supported Oracle Communications Unified Communications versions (English version):

      Oracle Communications Unified Communications Suite 7 Update 5
(supported with GO!NotifyLink Enterprise Server v4.9.0 Patch 1 or greater)

      Oracle Communications Unified Communications Suite 7 Update 2)

      Oracle Communications Unified Communications Suite 7 Update 1